Gov Help & Training UI Experiencing Intermittent Issues
Incident Report for US1-Gov - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 16:54 PDT
Investigating
We are currently investigating an issue impacting the MS Help & Training UI. Customer's may experience intermittent issues.
Posted Jun 10, 2024 - 16:22 PDT
This incident affected: MuleSoft Help Center.