Some Customers might be getting Duplicate Emails.
Incident Report for US1-Gov - Anypoint Platform
Resolved
As of 12:00 PM PT the issue was resolved, customers are no longer receiving duplicate emails.
Posted Nov 28, 2023 - 13:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2023 - 13:02 PST
Identified
The issue has been identified and a fix is being deployed.
Posted Nov 28, 2023 - 11:34 PST
Investigating
We are investigating an issue where some customers might be getting duplicate emails being delivered to them, we will provide more information as soon as we can.
Posted Nov 28, 2023 - 11:17 PST
This incident affected: Anypoint Management Center (API Manager).