Anypoint Platform Intermittent Page Loads
Incident Report for US1-Gov - Anypoint Platform
Resolved
This issue has been resolved. All services are now behaving as expected.
Posted Feb 12, 2024 - 11:58 PST
Monitoring
Engineering teams have implemented a fix and we are monitoring the services.
Posted Feb 12, 2024 - 11:49 PST
Investigating
Customers may experience intermittent slowness loading pages in Govcloud Anypoint Platform UI.
Posted Feb 12, 2024 - 10:57 PST
This incident affected: Anypoint Management Center (API Manager, Runtime Manager) and Design Center (API Designer).