Latest DLB Image Issue Occurring in Gov Cloud for Last Mile Security
Incident Report for US1-Gov - Anypoint Platform
Resolved
We have identified the issue and mitigated any impact.
Posted Nov 16, 2023 - 18:06 PST
Investigating
MuleSoft is pinpointing an issue with the latest DLB image using Last Mile Security. A small subset of customers may experience issues if they update to the latest image.
Posted Nov 16, 2023 - 14:30 PST
This incident affected: Anypoint Management Center (Runtime Manager).