Alert Delivery Disruption
Incident Report for US1-Gov - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 17:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 17:18 PDT
Update
We are currently investigating an issue affecting the alert delivery service on the government cloud. Due to this issue, alerts from API Manager, Runtime Manager, and Anypoint Monitoring may not be reaching some customers. Our team is working urgently to identify and resolve the root cause.
Posted Jul 24, 2024 - 16:43 PDT
Investigating
We are currently investigating an issue affecting the alert delivery service on the government cloud. Due to this issue, alerts from API Manager, Runtime Manager, and Anypoint Monitoring may not be reaching some customers. Our team is working urgently to identify and resolve the root cause.
Posted Jul 24, 2024 - 13:24 PDT
This incident affected: Anypoint Monitoring Suite (Anypoint Monitoring) and Anypoint Management Center (API Manager, Runtime Manager).