CloudHub Console is experiencing Latency.
Incident Report for US1-Gov - Anypoint Platform
Resolved
We have assessed the situation and determined it does not require further updates. The problem is still active but does not impact current operations. We apologize for any inconvenience or confusion this may have caused.
Posted Jun 06, 2024 - 11:21 PDT
Investigating
We are investigating an issue where the CloudHub Console is experiencing latency, Engineering teams are investigating and will provide more information as soon as we can.
Posted Jun 06, 2024 - 11:03 PDT
This incident affected: Anypoint Management Center (Audit Log).