API Manager - UI button prompt is invisible.
Incident Report for US1-Gov - Anypoint Platform
Resolved
As of 10:59 AM PT, we have successfully resolved the issue. The API Manager UI button is now visible, and customers should no longer encounter any related issues. We sincerely apologize for any inconvenience you may have experienced and thank you for your patience during the resolution process.
Posted Jun 04, 2024 - 11:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 11:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 10:59 PDT
Investigating
We are investigating an issue where the API Manager - button to reorder in UI is invisible, Engineering teams are trouble shooting and will provide more information as soon as we can.
Posted Jun 04, 2024 - 10:35 PDT
This incident affected: Anypoint Management Center (API Manager).