Access Management Audit Logs might be delayed
Incident Report for US1-Gov - Anypoint Platform
Resolved
As of 4:53 PM PT the issue has been resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Apr 16, 2024 - 16:56 PDT
Investigating
We are experiencing an issue with the Access Management Audit Logs service. Customers might see a delay in seeing data after performing queries.
Posted Apr 16, 2024 - 16:35 PDT
This incident affected: Anypoint Management Center (Access Management).