Customers might experience issues with the MuleSoft help center
Incident Report for US1-Gov - Anypoint Platform
Resolved
As of 21:43 PT (4:43 UTC) the issue has been resolved. We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout this process. Our team has worked diligently to address and mitigate the situation to ensure the stability and reliability of our services.
Posted Jul 28, 2024 - 22:07 PDT
Monitoring
We have completed all required work streams and implemented a fix. Monitoring and validation of stability and performance levels have now begun. We’ll provide an update in 60 minutes or sooner if additional information becomes available.
Posted Jul 28, 2024 - 21:37 PDT
Investigating
We are investigating an issue on which customers might not be able to download licenses or MuleSoft products from the help center
Posted Jul 28, 2024 - 21:05 PDT
This incident affected: MuleSoft Help Center.