Post maintenance trouble
Incident Report for US1-Gov - Anypoint Platform
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 00:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2022 - 23:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2022 - 22:12 PST
Investigating
We are currently investigating an issue that occurred after the maintenance window.
Posted Jan 11, 2022 - 21:14 PST
This incident affected: Anypoint Management Center (Access Management, API Manager, Runtime Manager), Object Store v2 (Object Store v2 - Stats - us-gov-west-1), Design Center (API Designer, API Mocking Service, Design Center Projects), Runtime Services (Scheduler, Persistent Queues), Communities and Engagements (API Community Manager, Exchange), and Documentation, MuleSoft Help Center.